Requirements

PPWP plugins – both Lite and Pro version as well as its extensions require:

  • PHP version 5.6 or greater
  • WordPress version 4.7 or higher

If you’re running an older versions, you’ll come across this fatal error when activating our plugins as they are not compatible with outdated PHP & WordPress versions.

FAQ: Fatal error

As a matter of fact, WordPress also recommend your host supports:

  • PHP version 7.4 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.1 or greater
  • HTTPS support

Older PHP or MySQL versions may expose your website(s) to security vulnerabilities which has not been patched for a long time.

Although our plugin works well with almost all server types, we recommend using Nginx and Apache servers, together with HTTPS support.

Lasted updated on November 5, 2020